aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJay Berkenbilt <ejb@ql.org>2023-12-19 22:15:08 +0100
committerJay Berkenbilt <ejb@ql.org>2023-12-20 21:21:27 +0100
commit49621ef5a825fc0a600284fa2c33775b330e2007 (patch)
tree0e411026da4a0471964d780f5578c4ee5b5f06a4 /CMakeLists.txt
parentdb5d03d842cf127cb90605d0019926354688e686 (diff)
downloadqpdf-49621ef5a825fc0a600284fa2c33775b330e2007.tar.zst
Add qpdf-test-compare for comparing PDFs with different zlib
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 707db439..c264bfa3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -341,6 +341,7 @@ add_test(
# add_subdirectory order affects test order
add_subdirectory(include)
add_subdirectory(libqpdf)
+add_subdirectory(compare-for-test)
add_subdirectory(qpdf)
add_subdirectory(libtests)
add_subdirectory(examples)