aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJay Berkenbilt <ejb@ql.org>2022-04-09 20:46:43 +0200
committerJay Berkenbilt <ejb@ql.org>2022-04-09 23:33:29 +0200
commitec219100668357e46cc8640386e2332379956b7c (patch)
tree32ffd810680ad1ca90b79503d0d37464cee99985 /CMakeLists.txt
parent37f7f57dc58786edfcdfd35d41bad71615e0711b (diff)
downloadqpdf-ec219100668357e46cc8640386e2332379956b7c.tar.zst
Bump version to 11.0.0, indicating ABI-breaking changes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a71a2b80..569da980 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,9 +2,10 @@
cmake_minimum_required(VERSION 3.16)
# make_dist expects the version line to be on a line by itself after
-# the project line.
+# the project line. When updating the version, check make_dist for all
+# the places it has to be updated.
project(qpdf
- VERSION 10.6.3
+ VERSION 11.0.0
LANGUAGES C CXX)
# Enable correct rpath handling for MacOSX