aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJay Berkenbilt <ejb@ql.org>2009-10-23 05:34:05 +0200
committerJay Berkenbilt <ejb@ql.org>2009-10-23 05:34:05 +0200
commitd9939b9ad64cbe7db48e2005f76d1c37aef80d4c (patch)
tree9265f19e641903e84c748c5924bba56c0d7fcb93 /configure.ac
parent3d997eb521e3a962ee867c9cde7f344452425d55 (diff)
downloadqpdf-d9939b9ad64cbe7db48e2005f76d1c37aef80d4c.tar.zst
more tweaking of external libs
git-svn-id: svn+q:///qpdf/trunk@875 71b93d88-0707-0410-a8cf-f5a4172ac649
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bd367726..1807d97c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -321,8 +321,8 @@ if test "$USE_EXTERNAL_LIBS" = "1"; then
if test "$BUILDRULES" = "libtool"; then
AC_MSG_ERROR([BUILDRULES=libtool is not supported when building external libraries])
fi
- CPPFLAGS="$CPPFLAGS -Iext/include"
- LDFLAGS="$LDFLAGS -Lext/lib-$BUILDRULES"
+ CPPFLAGS="$CPPFLAGS -Iexternal-libs/include"
+ LDFLAGS="$LDFLAGS -Lexternal-libs/lib-$BUILDRULES"
LIBS="$LIBS -lz -lpcre"
fi