aboutsummaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJay Berkenbilt <ejb@ql.org>2023-12-20 00:28:36 +0100
committerJay Berkenbilt <ejb@ql.org>2023-12-20 21:21:32 +0100
commitc67634afa045b9b1e54c85942c14982ac68678e7 (patch)
treea82a55496ba9497204ebe1bdbbe9f90e3812c9c0 /examples/CMakeLists.txt
parent49621ef5a825fc0a600284fa2c33775b330e2007 (diff)
downloadqpdf-c67634afa045b9b1e54c85942c14982ac68678e7.tar.zst
Fix tests when running comparison tool is adequate
Fix all tests where the only required fix is to run qpdf-test-compare instead of doing a simple file comparison.
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 614047d5..6c1ca0f3 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -45,6 +45,7 @@ add_test(
--top ${qpdf_SOURCE_DIR}
--bin $<TARGET_FILE_DIR:pdf-create>
--bin $<TARGET_FILE_DIR:qpdf>
+ --bin $<TARGET_FILE_DIR:qpdf-test-compare>
--bin $<TARGET_FILE_DIR:libqpdf> # for Windows to find DLL
--code ${qpdf_SOURCE_DIR}/examples
--color ${QTEST_COLOR}