aboutsummaryrefslogtreecommitdiffstats
path: root/fuzz/CMakeLists.txt
diff options
context:
space:
mode:
authorJay Berkenbilt <ejb@ql.org>2023-04-08 19:34:25 +0200
committerJay Berkenbilt <ejb@ql.org>2023-05-05 12:45:40 +0200
commita69fea14ae12fef439b914f80ccaa86473b100b0 (patch)
tree36658830c30740845a88f4fb880813f6f64bd5b3 /fuzz/CMakeLists.txt
parent989819b75fba380ecdc7416a504ed4b3a2d42ccb (diff)
downloadqpdf-a69fea14ae12fef439b914f80ccaa86473b100b0.tar.zst
Add the file to reproduce fuzz issue 57639
It is possible to reproduce the failure with this file following the instructions with oss-fuzz, though it does not cause a failure in CI. The failure was introduced in 18c1ffe0df335a46cddbeb96e2cb939d850df9fa.
Diffstat (limited to 'fuzz/CMakeLists.txt')
-rw-r--r--fuzz/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/fuzz/CMakeLists.txt b/fuzz/CMakeLists.txt
index 04743005..db9bfd71 100644
--- a/fuzz/CMakeLists.txt
+++ b/fuzz/CMakeLists.txt
@@ -108,7 +108,8 @@ set(CORPUS_OTHER
27393.fuzz
28262.fuzz
30507.fuzz
- 37740.fuzz)
+ 37740.fuzz
+ 57639.fuzz)
set(CORPUS_DIR ${CMAKE_CURRENT_BINARY_DIR}/qpdf_corpus)
file(MAKE_DIRECTORY ${CORPUS_DIR})