aboutsummaryrefslogtreecommitdiffstats
path: root/libqpdf/CMakeLists.txt
diff options
context:
space:
mode:
authorJay Berkenbilt <jberkenbilt@users.noreply.github.com>2022-09-01 19:14:56 +0200
committerGitHub <noreply@github.com>2022-09-01 19:14:56 +0200
commitf8fd7d60e301b9b1bf4d705ce747e281c320487e (patch)
tree4aba6da08ae9d441ecf57eabefdc76185137d28d /libqpdf/CMakeLists.txt
parenta078202c1b5823f1c13a4c559619158054029e73 (diff)
parent805c1ad47968e33e1296af9a31492f6916ad9113 (diff)
downloadqpdf-f8fd7d60e301b9b1bf4d705ce747e281c320487e.tar.zst
Merge pull request #726 from m-holger/tidy3
Split QPDFObject into QPDFObject and QPDFValue
Diffstat (limited to 'libqpdf/CMakeLists.txt')
-rw-r--r--libqpdf/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/libqpdf/CMakeLists.txt b/libqpdf/CMakeLists.txt
index 51f7476d..686ea04a 100644
--- a/libqpdf/CMakeLists.txt
+++ b/libqpdf/CMakeLists.txt
@@ -85,6 +85,7 @@ set(libqpdf_SOURCES
QPDFSystemError.cc
QPDFTokenizer.cc
QPDFUsage.cc
+ QPDFValue.cc
QPDFWriter.cc
QPDFXRefEntry.cc
QPDF_Array.cc
@@ -99,6 +100,7 @@ set(libqpdf_SOURCES
QPDF_Reserved.cc
QPDF_Stream.cc
QPDF_String.cc
+ QPDF_Unresolved.cc
QPDF_encryption.cc
QPDF_json.cc
QPDF_linearization.cc