aboutsummaryrefslogtreecommitdiffstats
path: root/libtests/CMakeLists.txt
diff options
context:
space:
mode:
authorJay Berkenbilt <ejb@ql.org>2022-05-02 21:46:07 +0200
committerJay Berkenbilt <ejb@ql.org>2022-05-04 00:31:22 +0200
commit3d9bac43da5937235c962a53e68475f796c370aa (patch)
treebc05d9b248a0a5bad0f5ae56c490823c701cff21 /libtests/CMakeLists.txt
parentf07284da18d1f326420efcf672b9c7c4d4232566 (diff)
downloadqpdf-3d9bac43da5937235c962a53e68475f796c370aa.tar.zst
Add internal Pl_Base64
Bidirectional base64; will be used by JSON v2.
Diffstat (limited to 'libtests/CMakeLists.txt')
-rw-r--r--libtests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libtests/CMakeLists.txt b/libtests/CMakeLists.txt
index 96f93482..9eb9a490 100644
--- a/libtests/CMakeLists.txt
+++ b/libtests/CMakeLists.txt
@@ -3,6 +3,7 @@ set(TEST_PROGRAMS
aes
arg_parser
ascii85
+ base64
bits
buffer
closed_file_input_source