aboutsummaryrefslogtreecommitdiffstats
path: root/qpdf/CMakeLists.txt
diff options
context:
space:
mode:
authorJay Berkenbilt <ejb@ql.org>2022-09-12 17:35:04 +0200
committerJay Berkenbilt <ejb@ql.org>2022-09-12 17:48:38 +0200
commit4963ce6a533fdb423f00a13f0e15f96b33325f18 (patch)
tree722340e49b02f0e8314aeba3d78ea7c7e936265f /qpdf/CMakeLists.txt
parent1393f56e7c2432452d59338a4078f8f3435a957e (diff)
downloadqpdf-4963ce6a533fdb423f00a13f0e15f96b33325f18.tar.zst
Remove obsolete LL_FMT check from build (fixes #768)
This was broken for cross-compilation and has probably been unnecessary for several years now. Also fix extraneous whitespace in related some tests.
Diffstat (limited to 'qpdf/CMakeLists.txt')
-rw-r--r--qpdf/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/qpdf/CMakeLists.txt b/qpdf/CMakeLists.txt
index cf2f53c4..69eb0058 100644
--- a/qpdf/CMakeLists.txt
+++ b/qpdf/CMakeLists.txt
@@ -27,7 +27,6 @@ foreach(PROG ${MAIN_C_PROGRAMS})
target_link_libraries(${PROG} libqpdf)
set_property(TARGET ${PROG} PROPERTY LINKER_LANGUAGE CXX)
endforeach()
-target_include_directories(qpdf-ctest PRIVATE ${CMAKE_BINARY_DIR}/libqpdf)
target_include_directories(sizes PRIVATE ${JPEG_INCLUDE})
set(needs_private_headers