aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a71a2b80..569da980 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,9 +2,10 @@
cmake_minimum_required(VERSION 3.16)
# make_dist expects the version line to be on a line by itself after
-# the project line.
+# the project line. When updating the version, check make_dist for all
+# the places it has to be updated.
project(qpdf
- VERSION 10.6.3
+ VERSION 11.0.0
LANGUAGES C CXX)
# Enable correct rpath handling for MacOSX