aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 33ff69aa..a71a2b80 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -173,7 +173,7 @@ int main() {
endif()
endforeach()
if(ATOMIC_WORKED1)
- set(ATOMIC_WORKED1 atomic PARENT_SCOPE)
+ set(ATOMIC_LIBRARY atomic PARENT_SCOPE)
endif()
endfunction()
check_atomic()