aboutsummaryrefslogtreecommitdiffstats
path: root/pkg-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pkg-test/CMakeLists.txt')
-rw-r--r--pkg-test/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/pkg-test/CMakeLists.txt b/pkg-test/CMakeLists.txt
new file mode 100644
index 00000000..36257f22
--- /dev/null
+++ b/pkg-test/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 3.10)
+project(qpdf-version LANGUAGES CXX)
+find_package(qpdf)
+add_executable(qpdf-version qpdf-version.cc)
+target_link_libraries(qpdf-version qpdf::libqpdf)