aboutsummaryrefslogtreecommitdiffstats
path: root/fuzz/CMakeLists.txt
diff options
context:
space:
mode:
authorJay Berkenbilt <jberkenbilt@users.noreply.github.com>2024-01-17 13:54:24 +0100
committerGitHub <noreply@github.com>2024-01-17 13:54:24 +0100
commit9a6a1cce93aae59233944a5004432bac85930b2d (patch)
tree9dd7f6a56b669da65f3653ced2f1b449e3d4f79e /fuzz/CMakeLists.txt
parent0109e365decfdc2e8fbb920b4179d32daeeb96ae (diff)
parent6e3b7982dbcf8087374694253e0e248fbc6c6e3e (diff)
downloadqpdf-9a6a1cce93aae59233944a5004432bac85930b2d.tar.zst
Merge pull request #1126 from m-holger/fuzz65777
Fix incorrect handling of invalid negative object ids
Diffstat (limited to 'fuzz/CMakeLists.txt')
-rw-r--r--fuzz/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/fuzz/CMakeLists.txt b/fuzz/CMakeLists.txt
index df1fa807..e4a8cf36 100644
--- a/fuzz/CMakeLists.txt
+++ b/fuzz/CMakeLists.txt
@@ -111,6 +111,8 @@ set(CORPUS_OTHER
37740.fuzz
57639.fuzz
65681.fuzz
+ 65773.fuzz
+ 65777.fuzz
)
set(CORPUS_DIR ${CMAKE_CURRENT_BINARY_DIR}/qpdf_corpus)